Oc-windows.ru

IT Новости из мира ПК
0 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Базовая настройка роутера

Как настроить Wi-Fi роутер как профи, если ты чайник?

Приветствую в моей статье! Итак, вы купили роутер и теперь самое время взяться за его настройку. Но до конечного результата еще так много шагов – нужно установить его правильно, подключить ко всему оборудования и произвести настройку. Но что делать, если вы не разбираетесь в этом? Мой курс молодого бойца – настройка роутера «для чайников».

Внимание! В статье предлагается общая модель настройки роутера для всех устройств. Настоятельно рекомендую найти на нашем сайте статью под вашу модель и сделать настройки по ней. Предлагаю список самых популярных моделей, для которых у нас есть инструкция как настроить:

И даже если вашей модели пока нигде нет – ничего страшного. Сам процесс настройки везде почти одинаков (в этом вы убедитесь ниже) для любой модели маршрутизатора. К тому же нет никакой разницы в вашем интернет-провайдере. Скажем так, если шнур вашего провайдера успешно заходит в ваш роутер – все будет хорошо) Поехали.

План настройки

Итак, чтобы сделать так, чтобы интернет успешно работал через роутер, для любой модели нужно сделать примерно следующие шаги:

  1. Установить роутер, сделать подключение всех проводов, подключить настраивающее устройство.
  2. Вход в настройки роутера.
  3. Настройка интернета.
  4. Настройка Wi-Fi.
  5. Смена паролей (опционально).

Все! А вот теперь более подробно пробежимся по каждому пункту в моей пошаговой инструкции. Если что-то не интересно или не нужно, просто перелистните с помощью Содержания статьи в нужный раздел. Но можете сначала посмотреть и видео по настройке:

Шаг 1. Установка и подключение

Начинаем разбирать первичные шаги по установке роутера.

  1. Самый простой метод размещения маршрутизатора – возле провода провайдера. Нет, я не ограничиваю вас. Более того, советую сначала выбрать место посреди квартиры для маршрутизатора, а уже потом просить провайдера завести кабель. Другой вариант – удлинять кабель через повторители до нужного места. Но мой универсальный совет – где провод упал, туда и поставить.
  2. Занимаемся подключением роутера. Антенны съемные? Подключаем. Втыкаем блок питания, а далее его в розетку. Сразу же делаем проверку – если есть индикаторы, то они загораются. Если нет – проверьте еще раз подключение, или кнопку включения на роутере (бывают на задней панели). Сейчас важно, чтобы на нем просто было питание и горела любая индикация.

Эти настройки могут располагаться как на одной вкладке, так и на нескольких, как у меня:

Дополнения

Вот вроде и все самые главные шаги – дальше остается только пользоваться своим интернетом на всех устройствах в домашней сети. А если вдруг возникли какие-то проблемы – обязательно написать в комментарии. Если же все успешно получилось – тоже написать, мне очень важно услышать ваше мнение.

Здесь отмечу еще интересные необязательные настройки маршрутизатора. На всех современных роутерах они уже не критичны (все нужные уже расписал выше), но вдруг понадобятся. Обычно каждая из них расположена в соответствующем разделе:

  • WPS – настройка быстрого подключения по ПИН-коду к вайфаю. Обычно ее выключают по умолчанию. Кому-то удобно, но лично я не пользуюсь этой приблудой. Только хардкор, только сложный пароль.
  • IPTV – многие роутеры поддерживают интерактивное телевидение от вашего провайдера. Главное, чтобы во время работы все было здесь подключено, а то маршрутизатор будет срезать ваше телевидение.

Если же у вас что-то не получилось в процессе настройки, и вы не можете ничего сделать – не паникуйте, а сбрасывайте настройки на заводские. Для этого нужно нажать кнопку Reset или Сброс на задней панели роутера. Обычно кнопка находится в углублении, достать можно с помощью иголки или чего-то узкого. Иногда вы берете не новый, а старый роутер – а там могут быть чужие настройки. Так что это панацея.

Важно! Цвет консольного провода может быть и другим в зависимости от модели устройства.

Также потребуется предварительно установленная терминальная программа для консольного соединения с коммутатором. Стандартная — «HyperTerminal» (идет вместе с Windows XP,), но подойдет и любая другая, например, «cisco packet tracer» для настройки роутера.

После подключения провода и запуска прибора потребуется:

  1. Открыть окно терминальной программы;
  2. Выставить необходимые параметры;
  3. Нажать «open» для установки соединения.

Через некоторое время появится окошко «System Configuration Dialog». Внизу будет написан вопрос: «Войти в диалоговое окно базовых настроек?». Для ответа необходимо будет набрать на клавиатуре «y» (yes) или «n» (no).

После этого пользователь оказывается в режиме базовых настроек.

Базовая настройка коммутатора Сisco

Войдя в окно базовых настроек, пользователь сможет прочитать несколько полезных советов, которые ему потребуются в работе:

  1. «CTRL» + «C» — выход из режима;
  2. «?» – вызов помощи;
  3. «[]» – в них заключают значения по умолчанию.

Затем будет написано, что начальная конфигурация предназначена для установки необходимого минимального числа настроек, которые после помогут управлять самим коммутатором. В конце программа спросит: «Хотите ли вы перейти к базовым настройкам?». Нужно нажать «y».

Важно! Конфигурация системы — это программа, которая будет автоматически загружаться при включении компьютера и загрузке ОС.

Инструкция по настройке маршрутизатора

Cisco wifi роутер можно настроить с нуля в несколько шагов:

  1. Программа в первую очередь попросит ввести имя хоста (hostname);
  2. После необходимо установить пароль — по нему будет производиться вход в привилегированный режим «enable secret». Пароль должен быть достаточно сложным, чтобы исключить возможность взлома;
  3. Затем программа попросит придумать «enable password» — пароль, который будет храниться в незашифрованном виде в конфигурации. Он не должен совпадать с предыдущим паролем;
  4. Следующий шаг — пароль для терминальных подключений. Важно уточнить, что в расширенной конфигурации для этого используют логин и пароль в системе ААА («аутентификация, авторизация, учет»);
  5. Далее будет предложено выбрать параметры для протокола SNMP — нужно нажать «нет», пропустив этот шаг;
  6. После этого программа покажет общую информацию обо всех сетевых интерфейсах Cisco — из них нужно будет выбрать один для управления по сети и установить на этот интерфейс IP-адрес;
  7. На следующий вопрос нужно ответить «нет».
Читать еще:  Вай фай роутер через ноутбук

В конце вай фай роутер циско пропишет всю собранную информацию, предложит проверить ее и сохранить (вариант 2). На этом настройка интернета с cisco будет закончена.

Шаг 0. Очистка конфигурации

Настройка нового оборудования должна начинаться очисткой стартовых первоначальных настроек. Процедура довольно проста:

  1. После подключения провода необходимо войти в командную строку и в привилегированный режим: router> enable. При необходимости необходимо ввести логин и пароль;

Важно! Привилегированный режим обозначается символом «#» («решетка»).

  1. Удалить стартовую конфигурацию: router# write erase;
  2. Перезагрузить его: router# reload.

Перезагрузка займет несколько минут. При включении программа предложит начать базовые настройки — необходимо нажать «нет».

Шаг 1. Имя устройства

Выбрать можно любое имя — программа не ограничивает пользователей в количестве символов и не ставит условий (например, обязательное наличие цифр). Однако при выборе названия стоит придерживаться принятой на предприятии схемы: например, все названия могут относиться к странам или названиям цветов.

Выбор имени позволяет значительно упростить последующее администрирование: обращаться к Cisco можно будет через «hostname «имя».

Шаг 2. Настройка интерфейсов

Всего потребуется настроить 2 интерфейса:

  1. Внешний — для связь с интернетом. Для него потребуется маска сети и IP-адрес провайдера;
  2. Внутренний — для локальной сети.

Настройка внешнего интерфейса выглядит следующим образом: необходимо вбить ай-пи, сетевую маску и включить командой «no shut». Затем соединить интерфейс с оборудованием провайдера прямым патч кордом и проверить доступ к интерфейсу и шлюзу провайдера командой «ping». Если все в порядке, далее следуют настройки внутреннего интерфейса.

Для этого нужно зайти в режим конфигурирования внутреннего интерфейса (Vlan 1), задать IP-адрес и соотнести его с физическим интерфейсом роутера (Fa 0).

Это выглядит следующим образом: IP присваивается виртуальному интерфейсу Vlan, который привязывается к физическому интерфейсу.

Шаг 3 Настройка удаленного доступа к маршрутизатору

Обеспечить доступ можно не только через кабель, но и удаленно — через протоколы Telnet (открытое соединение) или SSH (защищенное).

Настройка протокола SSH:

  1. Нужно включить протокол SSH (версия 2) и задать имя домена;
  2. Сгенерировать ключи rsa, при запросе указать 1024;
  3. Выбрать имя пользователя и пароль, наделить его правами администратора;
  4. Включить авторизацию через локальную базу и задать пароль.

После при помощи программы, поддерживающей протокол SSH, можно получить доступ к командной строке маршрутизатора с любого компьютера удаленно. Для этого нужно ввести логин и пароль.

Шаг 4. Шлюз по умолчанию

На роутере необходимо указать шлюз по умолчанию (default gateway) для маршрутизации пакетов в интернет.

Проверить правильность подключения можно при помощи команды «ping», запустив ее до любого внешнего адреса.

Шаг 5 Настройка трансляции адресов (NAT)

NAT переводится как «Преобразование сетевых адресов». Трансляция необходима для получения доступа в интернет: провайдер предоставляет только один внешний адрес, на него должны транслироваться все адреса внутренней сети.

  1. Необходимо указать список внутренних ай-пи адресов, которые будут преобразованы во внешний адрес;
  2. Указать внутренний и внешний интерфейсы для процедуры;
  3. Создать правило трансляции — NAT.

После этого попасть в интернет можно будет с любой рабочей станции, если шлюзом по умолчанию указан внутренний IP маршрутизатора. Проверить можно через «ping».

Важно! Обязательно нужно ввести команду «write» или «copy run start» — это сохранит все внесенные изменения. В противном случае при перезагрузке изменения будут утрачены.

Настройка роутера cisco включает в себя одновременное подключение маршрутизатора к интернету и всех компьютеров в офисе — к маршрутизатору. Настройка последнего не представляет особой сложности и может быть легко освоена. Использовать wifi роутер cisco можно и для дома, если у семьи много ПК и ноутбуков.

Как настроить роутер без помощи специалиста

Всего несколько шагов отделяют вас от стабильного беспроводного интернета.

1. Подключите провода

Вставьте интернет-кабель в порт WAN (или Internet) вашего роутера (он же маршрутизатор).

Подключите маршрутизатор к компьютеру: один конец сетевого провода вставьте в любой из LAN-портов роутера, а второй — в разъём сетевой карты ПК. Вместо кабеля можно использовать беспроводное соединение, но на этапе настройки лучше этого не делать.

Подключите роутер к розетке. Если на устройстве есть кнопка питания, нажмите на неё. Затем подождите одну-две минуты, чтобы маршрутизатор успел загрузиться.

2. Проверьте работу интернета

Если ваш роутер был заранее настроен провайдером или получил настройки в автоматическом режиме, то интернет может заработать через несколько секунд после подключения маршрутизатора к ПК.

Для проверки запустите браузер и попробуйте открыть несколько сайтов. Если с доступом к веб-ресурсам нет никаких проблем, можете пропустить четвёртый пункт статьи.

3. Войдите в меню настроек роутера

В адресной строке браузера введите 192.168.1.1 или 192.168.0.1 и нажмите Enter. Один из этих IP-адресов должен вести к меню настроек маршрутизатора. Если оба варианта не срабатывают, найдите нужный IP-адрес в документации к вашей модели роутера и попробуйте ввести его.

Когда в окне браузера появится страница входа в настройки, система может запросить логин и пароль. Чаще всего при первичном подключении для обоих полей подходит одно слово — admin. Реже в качестве стандартного пароля производители роутеров используют комбинацию 1234.

При необходимости вы можете найти данные для входа в инструкции к маршрутизатору или на сайте провайдера. Ну или попробовать альтернативный способ.

4. Настройте подключение к интернету

Если интернет до сих пор не заработал, роутер нуждается в особых настройках. Какие именно параметры вам нужны, зависит от конкретной модели устройства и поставщика интернет-услуг. Универсальной конфигурации не существует. Чтобы получить нужную инструкцию, проверьте сайт провайдера или запросите её у службы поддержки.

Раздобыв руководство по настройке вашей модели, следуйте его подсказкам. Если в процессе вы настроите и подключение к интернету, и домашнюю сеть Wi-Fi, можете пропустить пятый пункт статьи.

5. Настройте домашнюю сеть Wi-Fi

Чтобы защитить сеть Wi-Fi, важно выбрать правильные параметры безопасности.

В меню настроек найдите раздел, отвечающий за беспроводную сеть (см. документацию к вашей модели роутера). Здесь обязательно задайте надёжный пароль (он понадобится для подключения к роутеру ваших устройств по Wi-Fi) и выберите WPA2-PSK в качестве средства защиты.

Не забудьте сохранить изменения настроек.

6. Смените пароль для входа в настройки роутера

На всякий случай лучше ограничить доступ посторонних к меню настроек маршрутизатора. Если роутер всё ещё находится под защитой стандартного пароля, замените его собственным.

Найдите раздел настроек, который отвечает за безопасность (см. документацию к вашей модели роутера) устройства, и укажите здесь новый надёжный пароль. Сохраните изменения.

Если в вашем компьютере есть модуль Wi-Fi, после завершения настройки сетевой кабель можно вытащить из ПК и подключиться к роутеру по беспроводному соединению.

7. Установите маршрутизатор в оптимальном месте

В идеале роутер должен стоять в центре зоны, в которой вы используете Wi-Fi. Таким образом сигнал будет одинаково доступен всем подключённым устройствам.

Чем меньше стен, мебели и других преград между устройством-приёмником и маршрутизатором, тем лучше работает беспроводная сеть.

Базовая настройка роутера

Read this article in English

Рассмотрим схему подключения офиса к сети Интернет с помощью маршрутизатора Cisco. Для примера возьмем модель Cisco 881. Команды для настройки других маршрутизаторов (1841, 2800, 3825…) будут аналогичными Различия могут быть в настройке интерфейсов, вернее в их названиях и нумерации.

В схеме присутствуют:

  • канал в Интернет со статическим адресом
  • несколько компьютеров в локальной сети офиса
  • маршрутизатор
  • коммутатор, который используется для организации локальной сети офиса

Задача: обеспечить доступ компьютеров локальной сети в Интернет.

Читать еще:  Вход в роутер

Шаг 0. Очистка конфигурации

Первое, с чего стоит начать настройку нового маршрутизатора – полностью очистить стартовую конфигурацию устройства. ( Выполнять только на новом или тестовом оборудовании! ) Для этого нужно подключиться с помощью специального кабеля к консольному порту маршрутизатора, зайти в командную строку и выполнить следующее:

Войти в привилегированный режим(#), возможно потребуется ввести логин/пароль.
router> enable
Удалить стартовую конфигурацию
router# write erase
/подтверждение/
Перезагрузить маршрутизатор
router# reload
/подтверждение/
После выполнения маршрутизатор должен перезагрузиться в течение 3ех минут, а при старте вывести запрос о начале базовой настройки. Следует отказаться.
Would you like to enter the basic configuration dialog (yes/no): no
В текущей конфигурации маршрутизатора будут только технологические строки по умолчанию, и можно приступать к основной настройке.

Шаг 1. Имя устройства

Задание имени маршрутизатора для удобства последующего администрирования выполняется командой hostname «название устройства»
router# conf t
router (config)# hostname R-DELTACONFIG
R-DELTACONFIG (config)#

Шаг 2. Настройка интерфейсов

Необходимо настроить 2 интерфейса: внешний и внутренний.
Через внешний интерфейс будет осуществляться связь с Интернет. На нем будут те ip адрес и маска сети, которые предоставил Интернет провайдер.
Внутренний интерфейс будет настроен для локальной сети 192.168.0.0 /24

Предположим, что оператор связи предоставил нам следующие адреса:

  • Сеть 200.150.100.0
  • Маска подсети 255.255.255.252 или /30
  • Шлюз по умолчанию 200.150.100.1

Настроим внешний интерфейс: зададим ip адрес и сетевую маску, и включим его командой no shut
R-DELTACONFIG#conf t
R-DELTACONFIG (config)#
interface Fa 4
ip address 200.150.100.2 255.255.255.252
no shutdown
После этого соединяем этот интерфейс маршрутизатора с портом оборудования провайдера при помощи прямого патч корда и далее проверяем его доступность командой ping.

Сначала собственный интерфейс
R-DELTACONFIG# ping 200.150.100.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.150.100.2, timeout is 2 seconds:
.
Success rate is 100 percent (5/5) , round-trip min/avg/max = 1/1/4 ms
Затем соседний адрес — шлюз провайдера
R-DELTACONFIG# ping 200.150.100.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.150.100.1, timeout is 2 seconds:
.
Success rate is 100 percent (5/5) , round-trip min/avg/max = 2/4/10 ms
Убедившись в доступности шлюза Провайдера, переходим к настройке внутреннего интерфейса.

В локальной сети будет использоваться следующая адресация

  • Сеть 192.168.0.0
  • Маска подсети 255.255.255.0
  • Внутренний адрес маршрутизатора, который выполняет роль шлюза в Интернет для всех хостов в сети, 192.168.0.1
  • Диапазон внутренних адресов сети (пользователи, принтеры, серверы и.т.д.) советую начинать с адреса 192.168.0.5
  • Максимально возможный доступный для использования адрес в этой сети будет 192.168.0.254
  • Адреса с 192.168.0.2 до 192.168.0.4 оставим про запас для непредвиденных технологических нужд

Для настройки внутреннего интерфейса локальной сети следует зайти в режим конфигурирования виртуального интерфейса Vlan 1, задать на нем ip адрес и соотнести ему один из физических интерфейсов маршрутизатора (Fa 0).
R-DELTACONFIG#conf t
interface Vlan 1
Ip address 192.168.0.1 255.255.255.0
no shutdown
Выбираем физический интерфейс маршрутизатора и соотносим его с виртуальным Vlan
interface Fa 0
switchport access vlan 1
no shutdown
Для наглядности:

ip address => interface Vlan X => interface Fastethernet Y
Ip адрес присваивается виртуальному интерфейсу Vlan X, а он привязывается к физическому интерфейсу Fastethernet Y.

Интерфейс маршрутизатора Fa 0 нужно соединить с коммутатором, где располагаются рабочие станции локальной сети или напрямую с рабочей станцией администратора. После этого проверить доступность этого интерфейса маршрутизатора с помощью ping из командной строки.

Шаг 3 Настройка удаленного доступа к маршрутизатору

Получить доступ к консоли маршрутизатора можно не только с помощью консольного кабеля, но и удаленно с помощью протоколов Telnet(данные передаются в открытом виде) или SSH(защищенное соединение).
Рассмотрим настройку безопасного подключения.
Включаем протокол SSH 2 версии и задаем произвольное имя домена
R-DELTACONFIG (config)#
ip ssh ver 2
ip domain-name xxx.ru
Генерируем ключи rsa, необходимые для подключения. При запросе указываем 1024.
crypto key generate rsa
How many bits in the modulus [512]: 1024
Задаем имя пользователя с правами администратора и его пароль (*****)
username admin privilege 15 secret 0 *****
Включаем авторизацию через локальную базу устройства (тот пользователь, которого создали строчкой выше)
line vty 0 4
login local
Задаем пароль на привилегированный режим
enable secret 0 *****
После этого при помощи специальной программы, поддерживающей протокол SSH можно зайти в командную строку маршрутизатора удаленно с любой из рабочих станций локальной сети. При авторизации следует ввести логин и пароль, которые были задан. Подробнее про доступ на устройство по протоколу SSH написано в этой статье.

Шаг 4. Шлюз по умолчанию

Для маршрутизации пакетов в сеть Интернет на устройстве необходимо указать шлюз по умолчанию(default gateway).
R-DELTACONFIG (config)#
ip route 0.0.0.0 0.0.0.0 200.150.100.1
После этого можно проверить не только доступность оборудования провайдера, но и полностью канала в Интернет. Для этого необходимо запустить ping до любого адреса во внешней сети в цифровой форме(DNS для локальной сети лучше настраивать после настройки маршрутизатора). Для примера возьмем адрес лидера на рынке ping – www.yandex.ru (93.158.134.3)
R-DELTACONFIG#ping 93.158.134.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 93.158.134.3, timeout is 2 seconds:
.
Success rate is 100 percent (5/5) , round-trip min/avg/max = 1/5/10 ms

Важно!
Обратите внимание, что на данный момент ping внешних адресов работает только(!) будучи запущенным из консоли управления маршрутизатором. Рабочие станции локальной сети все еще не имеют доступа в Интернет.

Шаг 5 Настройка трансляции адресов (NAT)

Для доступа в Интернет из локальной сети необходимо динамически транслировать все внутренние адреса в определенный внешний ip адрес. В нашем случае, так как провайдер предоставляет только один внешний адрес 200.150.100.2 (определяется маской подсети /30 в условиях примера), то все адреса локальной сети должны транслироваться в него.
Указываем список внутренних адресов, которые будем транслировать во внешний адрес.
R-DELTACONFIG (config)#
ip access-list standard ACL_NAT
permit 192.168.0.0 0.0.0.255
Указываем внутренний интерфейс для процедуры трансляции
Interface Vlan 1
ip nat inside
Указываем внешний интерфейс для процедуры трансляции
Interface Fa 4
ip nat outside
Создаем правило трансляции (NAT)
ip nat inside source list ACL_NAT interface fa4
В результате должен появиться доступ с любой рабочей станции локальной сети в Интернет при условии, что шлюзом по умолчанию указан внутренний ip адрес маршрутизатора (192.168.0.1). Проверить можно с помощью команды ping до адреса в Интернет из командной строки. Желательно, чтобы проверяемый адрес был в цифровом виде, чтобы исключить потенциальные проблемы с DNS именами.

Важно!
В указанном примере меняется собственный адрес источника. Если в процессе работы необходимо транслировать адрес назначения — пускать траффик на вымышленный адрес, чтобы попасть на некий настоящий, то прочитайте статью ip nat outside.

Важно!
Не стоит оставлять полный доступ в Интернет со всех адресов локальной сети. Советую после проверки работоспособности соединения для безопасности ограничить доступ в Интернет и разрешить его только с конкретных адресов — например с прокси сервера и рабочих станций администратора и/или директора. О том как это сделать можно прочитать в статье «немного об access lists«.

Важно!

Не забудьте сохранить конфигурацию на всех устройствах командой write или copy run start. Иначе после перезагрузки все изменения будут потеряны.
R-DELTACONFIG# write
Building configuration.
[OK]

Ссылка на основную публикацию
Adblock
detector